3 Replies Latest reply: Oct 30, 2013 11:14 PM by FlavaSprinkles Branched to a new discussion. RSS

    Skylanders Lost Islands not loading my data.

      The recent update rolled my Skylanders Lost Islands back to Kingdom level 1 and I have lost all data.

       

      I tried to login to my activate account and the screen I now receive says:

       

        "Retry download   Kaos is at it again and has caused a problem with your download.  Please check your connection and insure you have enough storage space on your device."

       

      My user name is

       

      I have tried downloading my activate saved data both on 3g and on wifi.

       

      I have reinstalled several times with the same result each time.

       

      I had 77 Skylanders, about 380 wish stones, about 150 gems and over 5,000,000 in coins, I was on level 37.

       

      I am using  ios 7.0.2

       

      I have 3.0gb available storage on my device.

       

      I have spent money on this game and would appreciate it if you can correct the problem.

       

      Thank you,

      Denise Kimbrell

       

      Message was edited by: OGHuxtable  For privacy purposes, we have removed your email address from this post.

        • Re: Skylanders Lost Islands not loading my data.
          EmiliozGunz

          Hello Denise,

           

          My apologies for the delay in getting back to you. And I am sorry to hear that you are having issues with your account. In order to further look into this for you, I will need the following information from you:

          - Activate Name

          - Real world currency used on account

          - Level before/after the reset occurred

          - Device being used

          - Date the issue occurred

          - Game Version

           

          Thanks,

          ^JG

          ATVI Support