Can't play the game because of weird graphics bugs and missing textures. Please Help !

World War II Support

Highlighted

Hey guys,

So I'm experiencing some graphic related issues with the game. I just bought it like two days ago, and it seems my computer just don't want me to play it.

 

- First launch, solo mode, game seems fine. After playing a bit of the campaign, I turned the game off and... My screen resolution (1440p) turned automatically to a disgusting 720p. Windows won't even let me put the display back in 1440p as the option just disappeard of parameters, leaving me with 720 as maximum possible resolution. I tried rebooting, updating windows and GPU drivers... nothing. I finally solved it by physically changing the port where my display port cable was plugged in. The problem is that EVERY TIME I quit the game, I have this issue again. I'll be running out of ports on my GPU guys, help me please

- The other problem is also graphic related. I really love the multiplayer zombie mode, but the TEXTURES ARE MISSING in the level. A large part of the ground and walls are just pitch black, like if the texture didn't load or something. I tried every graphic setting combination I could think of and didn't manage to solve this weird issue.

- Finally, another weird problem : whenever I launch the game, ALL my mouse and keyboard bindings are just destroyed. They're not even reseted to default, they just come up unassigned ! All of them ! And I have to reassign individually every one of them...

 

I also tried to verify game files in steam app. It says everything is fine. I really want to play this game, please help me here lads ! Thank you

 

Here is my system :

CPU : AMD 5 3600X wraith

GPU : Power Color RX 5700XT 8 GB

RAM : 2x8GB of 3200Mhz DDR4 RAM (Ballistix Sport)

Motherboard : MSI x570 A-Pro

PSU : LDLC 750W Gold +

Monitor : Samsung C27JG52QQU 27" 144hz 1440p

SSD : 512Go Samsung Evo 960

HDD : 1TB Toshiba P300

JeanBen#1329145
Likes: 0
Posts: 1
Registered: ‎12-10-2019

Studios