Rendered the videos, but not uploading to Elite or Linked Youtube

Modern Warfare 3 Forum

Rendered the videos, but not uploading to Elite or...

I linked my youtube account, and uploaded a 12 second clip to COD Elite from my theater.  I rendered and uploaded.  It said that it had uploaded successfully and to check it out at theater.callofduty.com.  But, for me it never uploaded.  I go to Mw3 player card, go to vault, and it shows 0 videos uploaded.  Though, the vault slots where I put my videos are blue?  Anyways, I gave it a few days, but it still doesn't upload. Doesn't show up in COD Elite or my youtube.  I need some assistance.  What am I doing wrong?

Hellotheniceguy
Likes: 0
Posts: 1
6 REPLIES

Re: Rendered the videos, but not uploading to Elit...

in reply to Hellotheniceguy

I changed a video in my last slot not too long ago yet the old video is all that pops up on Elite....hmmm. I don't really care all that much but it is a bit disappointing.

ZvErS
Likes: 1310
Posts: 5305

Re: Rendered the videos, but not uploading to Elit...

in reply to Hellotheniceguy

So your videos are not uploading to your current YouTube account that is linked on Elite.  Lets try the following, unlink your account and proceed to upload a clip.  After the clip has uploaded, proceed to either default MW3 YouTube channel and see if you can view the footage.

Xbox 360: https://www.youtube.com/user/360codmw3?feature=results_main

PlayStation 3: https://www.youtube.com/user/ps3codmw3?feature=results_main

This will see if any of your clips are being uploaded at all.  Keep us updated.  Thanks!^RT

Player Support
Likes: 239
Posts: 2289

Re: Rendered the videos, but not uploading to Elit...

in reply to ATVIAssist

So I see that my vids have uploaded to that PS3 site. I have unlinked and relinked my youtube account but they still dont seem to be going there...any thoughts?

Spiguy1
Likes: 1
Posts: 2

Re: Rendered the videos, but not uploading to Elit...

in reply to Hellotheniceguy

same with me... god i dont have a capture card and i wanted to upload some of my vids to youtube. but i guess that didnt happen....

D00M-sKuLLzZz
Likes: 1
Posts: 10
Highlighted

Re: Rendered the videos, but not uploading to Elit...

in reply to Hellotheniceguy

same for me.  In theatre video says rendering complete, but in Elite no video clip showing!

SoupDragon63
Likes: 2
Posts: 7

Re: Rendered the videos, but not uploading to Elit...

in reply to Hellotheniceguy

Same thing for me, they have to do something cause we want to upload our clips without no problem

TheArtix
Likes: 0
Posts: 1

Studios