Website not working at all?

Call of Duty Modern Warfare 3 Forum

Re: Website not working at all?

in reply to WhyNot132

I have the problem where I get redirected to the  https://elite.callofduty.com/player/home page everytime I try to click join a clan and create custom classes. Is it being updated or something?

EDIT: While trying to post this, I get an error where it says it had a problem posting this post. As I had just read someone that got that error above and has posted 4 consecutive times, I know that I just had to refresh. Maybe the problem is that you do not really recieve data on some parts?

Level 1
Likes: 1
Posts: 2
Registered: ‎17-11-2012

Re: Website not working at all?

in reply to A1v1n1

I tried using another computer. I think this problem may be caused by the account. Maybe there are problems?

Level 1
Likes: 1
Posts: 2
Registered: ‎17-11-2012

Re: Website not working at all?

in reply to A1v1n1

This is exactly the problem. There is some common factor between our accounts in their database that is preventing us from using the site. Have you tried the Android app? Like I said in my post, I can view/modify classes and was even able to join a clan from it, but the website is still jacked up.

This is a SERVER SIDE issue, not client. I hate to tell these people how to do their job (especially since I get paid to do the exact same thing), but they need to start looking for a common thread between users having issues. Since the Android app works for me, I'm assuming it's something to do with the code on the site. Seriously, it's not rocket surgery. Look at the code for the landing page of elite.callofduty.com/ops2/classes or /connect and just look at the conditions that redirect a user to /player/home and start there! Do you guys need a hand? I'll gladly help!

Level 1
Likes: 0
Posts: 4
Registered: ‎19-11-2012

Re: Website not working at all?

in reply to tomatogoatee

Just an update to the problems I'm having.

Like I said above, I was able to join a clan from the Android app. However, when I logged into Elite, it still had the link to 'Join a clan' off the homepage. (And that link still redirects right to home.) On a whim (thinking the problem was with my account) I decided to create a new one and link my Live account to it, hoping that would solve (part of) my problem. Well, I still wasn't able to access custom classes. HOWEVER, it _DID_ show that I was a memeber of a clan and I am able to view the clan page without being redirected. Whats more, I can view OTHER people's custom classes, but I am still unable to access my own. (Oddly enough, if I go to https://elite.callofduty.com/ops2/classes/xbox/tomatogoatee/ I can view my own custom classes, but going to https://elite.callofduty.com/ops2/classes still redirects me to home.)

So here's what I'd like someone else having this problem to try; create a throw-away account and link your Live/PSN account to it. Then log back in with your main account and re-link your Live/PSN account and see if that does anything for you.

Since tech support hasn't responded to this thread since November 4th, I'm wondering if they've decided to ignore the problem and see if it goes away...

Level 1
Likes: 0
Posts: 4
Registered: ‎19-11-2012

Re: Website not working at all?

in reply to tomatogoatee

This is ridiculous.  I did similar to you a few days ago (creating a new account) and was able to get 'create a class' to work, but now haveing issues with following people/clans/page redirects.  Can't believe reading this thread and seeing how long this site has had issues, completely unprofessional how it's being handled, and honestly it's embarrassing for all involved in the production and maintainence of this site...they seem to not have a clue on how to resolve these issues....

Level 1
Likes: 1
Posts: 1
Registered: ‎15-11-2012

Re: Website not working at all?

in reply to Silver131

This is still an issue.  Several links are still sending me back to the home page.  Work computer and home computer.   Please fix.   Thanks.

Level 1
Likes: 1
Posts: 2
Registered: ‎15-11-2012

Re: Website not working at all?

in reply to Eulogy48

It's december now and I'm still having issues. Been patiently waiting thinking the problem would soon be fixed, but it has not. I think everyone here agrees with me when I say that this is ridiculous. I would appreciate it if this site just worked. It cannot be this difficult to fix.

Sincerley,

Angry Customer

Level 1
Likes: 0
Posts: 1
Registered: ‎02-12-2012

Re: Website not working at all?

in reply to UDflyer2014

Any update? I'm still unable to get this working after weeks of waiting? Does activision need help with web development as well?

Level 1
Likes: 0
Posts: 1
Registered: ‎15-11-2012

Re: Website not working at all?

in reply to JBox88

They advertise "ELITE COMES FREE WITH BO2", but when its not even working whats the point..

Level 1
Likes: 0
Posts: 2
Registered: ‎13-11-2012

Re: Website not working at all?

in reply to WhyNot132

i am Having the same issue. i have BO2 and GHOST. i just want to create and edit my clan in BO2. but every time i try to get into the Clan HQ. the website just refreshes.... i see posts from back in Oct..... still not resolved...

Level 1
Likes: 0
Posts: 1
Registered: ‎20-01-2014

Studios