No invite friends option xbox

SOLVED

Call of Duty Black Ops 4 Support

Highlighted

No invite friends option xbox

I am playing on xbox one. In all game modes I am unable to invite friends. I can be invited and join just fine but am not able to invite them. When clicking on a persons name there was an option to invite player, however, that option has been gone for some time. I also know there is usually a little plus sign under your calling card to invite friends that way. That no longer exist. Just the press A to split screen. I have uninstalled and reinstalled the game but the problem persists. My nat type is open. Like I said too I am able to join a friends game if they invite me. I am just not able to invite them. I also cant invite them via the home botton either for some reason. Any solutions? Thanks

DrIamright007
Likes: 0
Posts: 3
Registered: ‎21-01-2014
1 ACCEPTED SOLUTION

Accepted Solutions

Re: No invite friends option xbox

in reply to DrIamright007
Solution

Heya,

 

Just to be clear, are you accessing the social menu via Y when waiting in the lobby for either MP/Zombies/Blackout? I would also make sure to check that your party options are set to open or invite only.

Elany
Community Coordinator
Community Coordinator
Likes: 175
Posts: 2375
Registered: ‎04-06-2013
2 REPLIES

Re: No invite friends option xbox

in reply to DrIamright007
Solution

Heya,

 

Just to be clear, are you accessing the social menu via Y when waiting in the lobby for either MP/Zombies/Blackout? I would also make sure to check that your party options are set to open or invite only.

Elany
Community Coordinator
Community Coordinator
Likes: 175
Posts: 2375
Registered: ‎04-06-2013

Re: No invite friends option xbox

in reply to Elany

@Elany wrote:

Heya,

 

Just to be clear, are you accessing the social menu via Y when waiting in the lobby for either MP/Zombies/Blackout? I would also make sure to check that your party options are set to open or invite only.


It was the party issue. Somehow it got set to closed and I have no idea how, I must have set it that way messing with settings and forgot about it, but I set it to open and now It is fixed. Thanks! 

DrIamright007
Likes: 0
Posts: 3
Registered: ‎21-01-2014

Studios