Showing results for 
Search instead for 
Did you mean: 

Goldeneye Reloaded (PS3) - Can't Move Left?





I'm hoping somebody can help with an odd issue I'm having trying to play Goldeneye Reloaded (PS3).
For some reason, the character won't move/strafe to the left, sometimes it takes 3-5 attempts just to strafe left.


I know for a fact that it's not my controller (an official Sony PS3 SixAxis Dualshock 3 Wireless Controller) as it has never done this on any other game that I have, and I've tried with plenty of other games after this (just to completely eliminate that it's the controller).


These are the steps that I have tried so far:

1. Tried wiring the controller to the PS3 USB port
2. Cleaned the disc (The disc is immaculate)
3. Adjusted the display to 1080i, and 720p - both made no difference
4. Turned on/off "Game Mode" on my TV - neither made a difference
5. Deleted all the Goldeneye Reloaded system data and even the saves from both the PS3 and cloud storage
6. Installed the game with/without the update patch - neither made a difference
7. Sat closer to the PS3 in case of wireless interference - didn't make a difference.


Weirdly, it's just strafing to the left that's the problem. The character will do it after 4-5 attempts, but it's just unplayable like this.


Any ideas on what else I can try?



Likes: 0
Posts: 3
Registered: ‎15-03-2015
Visit us for the latest news, game information, screenshots, downloads and links. GO TO BLOGS