Two problems that I have had...one for over a year!

Black Ops II Technical Support

Since the launch of MW3 and Call of Duty Elite, Elite experienced many issues. Because of this, my account was never able to post in the forums at all, and I was never banned. It's my main account (this is an account I made to post this). Since the approximate wait time is a little over 12 hours for live chat, I decided to make this account. So, I can't even post on my main account with my XBL account, facebook, twitter account linked.......

And it still hasn't been fixed for over a year's time when they said they would check it out last year!

So, here's my main account name (forum name on my account) : cleo641

My second problem is actually in Black Ops 2. I've recorded a 38 second (0:38) clip twice now, and I've rendered it 3 times, each taking about ten minutes each. After rendering and sending it to my uploads on my YouTube account, it said all of the clips were 1 to 3 seconds long! It completely misses the main feed of kills which I'm trying to upload. So, rendering is currently unavailable (I'm sure Activision is aware of this, or Treyarch).

To sum it up if you don't feel like reading any of this:

1. I still can't "Start a Discussion" on my main forum account, cleo641. "Actions" is blank on it.

2. Rendering is broken and only renders about 3 seconds of the 38 second clip I have, even though it goes through all of it (with that big orange line infront of the gameplay).

Activision, if you are currently working on the second one, please fix the first one also. I've been waiting over a year's time just to be able to post on my main account. I can provide the email for my account if necessary, but I didn't post it on here because I was afraid it would get spammed. Thanks.

criss642
Likes: 0
Posts: 18
Registered: ‎06-01-2012
2 REPLIES 2

I'm having the same problem with rendering, I cant seem to render ANYTHING. To be honest I feel like Activison simply doesn't give a shit.

JewBear069
Likes: 1
Posts: 3
Registered: ‎14-11-2012

I couldn't Start a Discussion or Reply or over a year, yep start of MW3.  Finally called support and they told me to register again with a different email.  It worked and got my real gamertag back that I lost from the other problem I had 2 years old.   

jahMoon
Likes: 213
Posts: 488
Registered: ‎17-11-2012

Studios