PS3: Console Shutdowns. [Post 1.03 Patch]

Black Ops II PlayStation 3

Is urs backward compatible and have four usb ports,cause mine is doing the same thing with the red blinking light and then have to restart,I also have a 80 gig fat none backwards compatible w/2usb ports and that one works perfect so i assume that is only those backward compatible 4 usb ones that are screwing up they are supposed to come out with a newer patch than1.0.3 to fix those systems. I hope

Likes: 0
Posts: 4
Registered: ‎14-11-2012

dude, you might have a big problem, just like what happend to me, check if there isnt a yellow light before the red blinking, if there is, your ps3 is dead. YLOD

Likes: 0
Posts: 11
Registered: ‎16-11-2012

Long Version:  I have an original 60gb model that has literally only shut down on me a handful of times in the years I've owned it (so essentially, no problems at all).  Tried to play black ops 2 on friday night.  Game loaded up (after updating) and we watched the opening cinematic in it's entirety.  We then tried to select multiplayer and it immediately shut down the console.  We booted back up, tried the game again and this time it shut down as soon as the main menu came up.  We then left the console alone all night, only to discover the next morning that it won't boot at all now, it just gives the YLOD signals.  Not very happy about this.

Short Version:  Black Ops 2 crashed my ps3 twice then it YLOD'ed.

Model: Original BC 60gb

Mods: None

When: See Above

Region: USA

Likes: 0
Posts: 1
Registered: ‎19-11-2012

Happen to me too, YLOD, with no replacement disc and the disc stuck inside since i have a 60gb one, the only way to take it apart is to trust sony or open the bluray disc drive from inside

Likes: 0
Posts: 11
Registered: ‎16-11-2012

120 gb slim

No mods


Started after black ops II updated on launch day on initial install.

Happens after you click disc to launch game

Got thru to play for a while but now worse than ever.

Even happening with black ops 1 now which played fine until today

Patch was no help.

Psn: TJWIN68

Likes: 3
Posts: 7
Registered: ‎13-11-2012

Basically, if this next patch doesn't fix the shutdowns then we know that either.

A: They're not gonna do anything about it because we are in the minority.

B: They can't fix it but won't tell us.

Afterwards this game is dead to me for good.

Likes: 20
Posts: 65
Registered: ‎13-11-2012

what happended to minority rights?

Likes: 0
Posts: 7
Registered: ‎18-11-2012

I believe the crashing has something to do with the games cache on the system. I've been experimenting with a lot of different things and the only consistent thing I have noticed is if I delete the BO2 game data and reinstall the patch I am able to play 1 or 2 games. Other than that I usually crash within 3 minutes into a game.

I have the original 60 GB PS3, and the US version of BO2. The only modification I have is a 500 GB 7200 RPM Western Digital HDD.

The only other game I have experienced this crashing with was UC3, and the problem was never resolved for that game either.  I believe the crashes started after a firmware update, I don't remember the exact one though.  UC3 didn't crash in MP though, it only crashed in SP and co-op.  It almost makes me think the error has to do with a semi-recent firmware update that sony implemented to shut down the consoles at a certain temperature to prevent YLOD.

Some things I have tried:

Deleting saved data - no effect

Playing offline without any patches - no effect

Installing textures - seemed to have an effect originally but it wasn't consistent

I understand you guys at Treyarch get a ridiculous amount of spam, but seeing as how these are moderated threads, some feedback throughout the day would be nice.  There's nothing more frusturating than having no clue if something you just purchased is ever going to work.

Likes: 2
Posts: 5
Registered: ‎20-11-2011

At this point i see that this thread is just here for no apparent reason.  it has been a full week and not even a mention from devs or mods about the issue we are facing.  they will not fix this, that being said, activision and sony are both liable.  this game has has exsposed sony in ways they wish they didnt think they could be.  we have the upper hand here, what you do with your hand is up to you.  i will see reps from both sony and activision in court.  anybody here thats waiting for a fix,  you can just forget it, its not happening.  get your ducks in order, and get sony/activision in the courtroom.  good luck to all.  see you in game in a month or so.


Likes: 27
Posts: 58
Registered: ‎13-11-2012

I have the 80 GB PS3 With the 4 USB ports on the front model number CECHE01 .  i bought it as the motorstorm bundle. No modificiations. it happens during any aspect of the game.  Zombies, Multiplayer, Campagin.  My system will shut off with then the light blinks reds and i have to press the power button and do the restore process.  U.S. region, South Carolina. I don't understand what's taking so long.  I didn't even get to play during the Double XP weekend.  It's completely unfair if anything i wish i could just get a Full refund that would be fine with me.  it's pointless to have a game that you cannot play. Does anybody else have the same model?

Likes: 1
Posts: 1
Registered: ‎22-12-2011