PS3: Console Shutdowns. [Post 1.03 Patch]

Black Ops II PlayStation 3

Mandatory Information to Include

- What type of PS3 do you have: Fat 80gb BackCompat

- Any user modifications to your console: No

- When and where does this happen:  All modes of the game, Multi, Campaign & Zombie

- What region you are in + Blu-Ray Code:  Texas, USA. BLUS 31011

Optional Information to Include

- Any video of the documented issue: No

- If you have opened up a support ticket with Activision Customer Support [Yes or No]:  YES

- If you have encountered a prompt from the system and submitted a crash report to Sony. [Yes or No]: YES

Likes: 134
Posts: 244
Registered: ‎21-07-2011

-60 gb fat model : not modified

-Cerial number: [Removed by Moderator.]

-Crash happens within gameplay, sitting in menu, once a weapon is selected, zombies, multi-player and campaign 

-U.S CECHA01 and BLUS-31011

Likes: 0
Posts: 6
Registered: ‎17-11-2012

What type of PS3 do you have.  PS3  80 GIG Backwards compatible

PS3 system updated 4.31

Patch 1.03

- Any user modifications to your console. NONE

- When and where does this happen. Every time I start the game

- What region you are in + Blu-Ray Code  USA – (blus31011)

I have opened a ticket: yes

1) Start game.

2) Opening video starts and plays fine.

3) 1st page comes up with start button.

4) Get to setup screen then crashes, system turns offs with flashing red light.

               a) Crashes have varied.  The farthest I have gotten was to the 1st mission on campaign, I made to up the top of hill, maybe 1 minute of game play.  Mostly crashes upon entering anything after the menu select for campaign, muli-player etc.

5) Reboot system, prompts me to restore system files.

6) System works fine again, played 1st black ops and other games NO issues. 

7) I already remove all the game files and re-installed same problem.

***** please note I have already gone back to store and replaced the 1st game I bought and picked up another one with the same results.

Likes: 3
Posts: 7
Registered: ‎17-11-2012

- What type of PS3 do you have- 20gb fatty ps3

- Any user modifications to your console- None

- When and where does this happen- Everytime when I get into a game

- What region you are in + Blu-Ray Code-(blus31011)

Likes: 0
Posts: 3
Registered: ‎07-10-2012

-PS3 60GB fat first model,4 USB ports

-No modifications

-Random moments, at random times, sometimes during campaign after half an hour, sometimes after 5  minutes during zombie

-Europe-Belgium , BLES-01717

-I've opened a support ticket at Activsion

Likes: 0
Posts: 1
Registered: ‎18-11-2012

  • PS3 60GB fat first model,4 USB ports-
    laser was modified as it went about 2 years ago. modifications-
    Random moments, gennerally about 5 minutes into a  multiplayer game. Blinking red lights like everyone else. No video as it's the same as others. Europe-Ireland , BLES-01717-I've  not opened a support ticket at Activsion

Likes: 0
Posts: 2
Registered: ‎14-11-2012

Posts Edited: For your saftey, I've removed console serial numbers and support ticket numbers.

When asking about support tickets it was a Yes or No answer. Will edit the OP to reflect this.

Moderator Moderator
Likes: 2094
Posts: 4792
Registered: ‎23-07-2012

80GB original "fat" PS3 (CECHE01)

upgraded HDD to 500GB

Shuts down after roughly 20-30 minutes of gameplay in Campaign mode.

I haven't played the other modes enough to provide results.

Region 01, BLUS

No video, but the problem is 100% reproduceable.

Yes, I have opened an Activision support ticket.

No, I have not submitted a report to Sony.

I am a consulting EE with a complete electronics lab at home.  I'd be delighted to collect any further data that would be helpful in resolving this problem.

Likes: 3
Posts: 4
Registered: ‎18-11-2012

Additional Details:

This happens with all updates through 1.03.

This happens in both 2-D and 3-D.

After it happened a few times I disassembled and cleaned my PS3 on the presumption that it might be a thermal problem, but it had no effect on the malfunction.

I tried loading the textures onto the HDD, with no effect.

I tried deleting all game save data, with no effect.

After the system shuts down, a disk scan is usually required when the system is subsequently powered back up.

Likes: 3
Posts: 4
Registered: ‎18-11-2012

I finally received a response to my support ticket, but it wasn't very helpful.  Like many posters to this forum, the support agent didn't know the difference between a freeze and a shutdown.  Further, he offered no concrete information about when/if the defects will be corrected.  Since Activision/Treyarch have been less than forthcoming in this forum, I've copied their response below, for what it is worth...

We are aware of the system lock-up issues that some players are experiencing on the Playstation 3 platform in Black Ops II at this time. Our entire team is working tirelessly to resolve the issue as quickly as possible.

These issues include but are not limited to:

    Entering a public multiplayer lobby and observing a system lock-up
    Entering a public multiplayer lobby and receiving the error, “An error occurred while trying to find a session, please try again”

UPDATE (11/16/12): We have made several hot fixes over the last couple of days and are working to get them live as soon as possible. Stay tuned for updates on this issue. We will continue to work tirelessly to get this issue resolved and get you back in the game. Thank you for your patience.

We sincerely appreciate your patience while our engineers work to resolve these issues and look forward to seeing you in game shortly.

Message was edited by: synchro60

Likes: 3
Posts: 4
Registered: ‎18-11-2012