Imagefile 33 error when trying to play COD aw day zero edition on PS3. Please Help!!!

Advanced Warfare Support

Imagefile 33 error when trying to play COD aw day ...

Hey guys and gals. Ok, so I've researched and looked up and have tried everything possible from deleting things to restoring to changing defaults etc etc. I cannot get on to multiplayer mode on call of duty advAdvan warfare day zerp edition, every time it loads up all the players and finds the game it goes to the next screen to load the voardbut never does, it just stays there with the icon sponnisp in the right corner like it's still loading bit never goes anywhere, ever, or it will come up saying error imagefile 33 . Beyond fristrafru at this point, my son is very upset being it's the only reason we got the game. The campaign works great, little slow on the loads but great. I've tried every single kind of muliplayer mode just in case.and still the same, even changed systems the other day and got him a slim newer one, every game plays fine including other multiplayer games so the internet and the system is working perfectly. Idk, someone please help me or lmk if I need to get my money back some how although game stop does not except refunds. Thanks everyone in advance. 

TNTgamer07
Likes: 0
Posts: 1
Registered: ‎14-03-2018
1 REPLY

Re: Imagefile 33 error when trying to play COD aw ...

in reply to TNTgamer07

Hey there.

 

Try power cycling your console and resetting your modem and router.

 

If that doesn't help try deleting the game and reinstalling.

 

^DL

Player Support
Likes: 607
Posts: 15693
Registered: ‎25-06-2013

Studios