1 3 4 5 6 7 Previous Next 78 Replies Latest reply: Aug 17, 2014 6:28 AM by matuzz Go to original post RSS
      • 40. Re: Forum issues after the upgrade
        FalconR6

        Yo buddy. What browser and phone are you using,

        The problems you describe I use to have when I used Safari on my iPhone

        Safari is godawful for this forum.

        I use Google chrome or Mercury on my iPhone.

         

        Nevertheless, this Jive update is just making things worse.I will host a party in teh OT when things return to normal. Erm, if that is to be celebrated

        • 41. Re: Forum issues after the upgrade
          FalconR6

          My inbox is not working at all today. The topics will not load. Yesterday I was at least able to open the topics up in the inbox (except for provate messages).

          My notification bubble is still useless as tits on a bull.

          Along with all the other problems above.

           

          ................................................................................ .

          ................................................................................ ....

          I mentioned the following in another thread. But as this thread is the go to thread for CS/IT now

           

          What I think should be in Topic titles on the sub-forum boards.

           

          "Author Avatar.... Author..... Topic heading..............................last replied by ********"

           

          Note: If you click on Topic heading you should go to the OP

          If you click on "last replied by" you should go to, you guessed, last replied post.


          ^^^^ that is how I envisaged it working.

           

          At the moment any logical person would believe that the forum user who posted last was actually the OP.

          The whole idea of having a "last replied by" is to be just one click away from where you want to go.

          In some circumstances you wish to go to the OP, so you know, you can read it.

          Obviously, once you have become part of a thread you would more likely want to go straight to the recent activity.

          The one sub-forum which really suffers from being confusing is the Support Section. A lot of newbs visit the support section and would be thoroughly confused.

          • 42. Re: Forum issues after the upgrade
            FalconR6

            No doubt you have a webpage link in your post. Any webpages that are not pre-approved needs to be moderated.

            Each time you change/edit your post with the webpage in it it will need to be re-moderated.

             

            So, what can you do. Either wait for the moderation to take place. Or remove the webpage (or you could just un-link it)

            • 43. Re: Forum issues after the upgrade
              Izjar11

              07/31/2014

               

              No access to Private messages.

               

              Its like a record player

              • 44. Re: Forum issues after the upgrade
                gambit1969

                Same still can't access content via blue ball and PM's still not working..

                • 45. Re: Forum issues after the upgrade
                  smackmeister

                  We've escalated the issue to try and get this one resolved.

                  • 46. Re: Forum issues after the upgrade
                    maccabi

                    smackmeister wrote:

                     

                    We've escalated the issue to try and get this one resolved.

                    im on chrome and my inbox / pm issue has frozen my inbox totally

                    if i click on a pm my inbox freezes only way to unfreeze it is to clear cache but if i log back in and any pm is highlighted boom freezes again

                    • 47. Re: Forum issues after the upgrade
                      gambit1969

                      I'm using firefox and when i click on a pm it just says cant retrieve content

                      • 48. Re: Forum issues after the upgrade
                        AngryBus97

                        I am having heaps of problems posting discussions. I make a very long start only to have it pop-up and say that my discussion is not allowed. I tried re-posting and re-posting but to no luck. So instead I posted a few words into my discussion, it worked, then I was forced to edit in the rest of what I had to say instead of just posting it right off the bat.

                        It wasn't even a long post, in fact you can view it here:

                        Un-official new evidence on Zombies rank

                         

                        I spent about ten minutes trying to get it up, I don't know why.

                        • 49. Re: Forum issues after the upgrade
                          maccabi

                          AngryBus97 wrote:

                           

                          I am having heaps of problems posting discussions. I make a very long start only to have it pop-up and say that my discussion is not allowed. I tried re-posting and re-posting but to no luck. So instead I posted a few words into my discussion, it worked, then I was forced to edit in the rest of what I had to say instead of just posting it right off the bat.

                          It wasn't even a long post, in fact you can view it here:

                          Un-official new evidence on Zombies rank

                           

                          I spent about ten minutes trying to get it up, I don't know why.

                          simple the forum has a list of banned words.. given the content of your post you typed some of the banned words.

                          Also that post falls foul of the forum rules about linking to videos you might want to brush up on them here Community Forum Guidelines & Etiquette

                          1 3 4 5 6 7 Previous Next