6 Replies Latest reply on Apr 29, 2014 12:22 PM by BanHaMMer RSS

    Know this is kinda old IS the error code: 4096 fixed yet?

      Is the Error Code: 4096 where it says the ghost servers are not availiable fixed yet. Me and my brother were just playing and now all of a sudden this error code popped up. I haven't experienced this problem in awhile and was wondering if anyone found any solutions for this yet?

      Latest reply: on Apr 29, 2014 12:22 PM by Replies: 6 in GHOSTS PLAYSTATION 4
        • Test #1
          Re: Know this is kinda old IS the error code: 4096 fixed yet?

          They addressed it in the latest xbox update so it should be coming. It is listed in additional fixes Ghosts Xbox 360 Updates (8/4/14)

          Last Edited: Apr 27, 2014 4:27 AM
          • Test #1
            Re: Know this is kinda old IS the error code: 4096 fixed yet?

            It happened to me the other night. Turning my ps4 off and restarting fixed the issue.

            Last Edited: Apr 27, 2014 5:57 AM
            • Test #1
              Re: Know this is kinda old IS the error code: 4096 fixed yet?

              When you first go into multiplayer DO NOT click on playonline. Instead click on store, wait for that to load, then back up and click on playonline. It wont work if you try it after getting the message, but works everytime if you do it before.

              Last Edited: Apr 27, 2014 7:25 AM
              • Test #1
                Re: Know this is kinda old IS the error code: 4096 fixed yet?

                ..not just no, but ...wait for it.....hell no!!

                 

                This is one of the most aggravating issues I've ever encountered. One time you LO and no problem. Another time, maybe 10 - 30 minutes later, and nuttin!!  Go to the PS3 fire up the same game, badda bing, in in less time than it takes to say Ghosts, I'm in...like WTH??!

                 

                Then, how bout this action, on several occasions, I've been able to just go right back over to the 4 and viola, Log in like nuttin' ever happened. The issue has become glaringly worse and more frequent though.

                 

                That's not just one of my "soap boxes". I paid my yearly due to get in and get sold the bill of goods that all these little perks will be mine to use in game play, like a "Ghost Head" in the male selections of customizing the character. Mine, just seems to randomly appear, then just vanish whenever it seems convenient to whomever or whatever is apparently in control, cuz it ain't me. Seriously?!  ...how the hell does one justify becoming a paid member and get the goodies, if the goodies are not consistently available.

                 

                Another thing, the "randomizer" never selects the bonus maps either, and that's even when I'm playing with nothing but a team of "Ghost Heads" during a full :45 mins of gaming.  

                 

                I can't count the number of times i've  used the "rebuild the database" as a solution...oy. And now,it doesn't even work. Frustrating!? Please....this is obviously needing priority attention from the techs and code kids at Activision.  With that, I'm out (figure while I'm on a writing roll, might as well tell Playstation about the issue of why paying for a membership that is supposed to cover both the 3 and 4 will not show on both my systems...uh yah?! grrr)

                Last Edited: Apr 28, 2014 8:01 PM
                • Test #1
                  Re: Know this is kinda old IS the error code: 4096 fixed yet?

                  Yes, the latest update fixed this issue on the PS4, I have been playing for an hour or so after the update logging off and on. No more 'Fetching Profile or error code'

                  Last Edited: Apr 29, 2014 12:22 PM