18 Replies Latest reply on Nov 21, 2013 6:34 PM by FlavaSprinkles RSS

    Game crashes when accessing Activate network

      Hi, all. i checked through the forum for the past few days but didn't see anything quite like this.


      I'm running the latest version of the game on my iPad2 with the newest iOS. Everything was working fine up until a few days ago when i logged into the game and then my game crashed back to the ipad screen when it tried to access the Activate Network.

      There are no error messages, it just crashes out of the game.


      I tried:


      Closing the game and reloading - no go

      Closing the game, shutting off the ipad and starting - no go

      putting the ipad into airplane mode to see if i could at least play it "offline" but as soon as i press on the kudos button, it crashes.

      If i get into the game and pick up all cash, etc, it seems to work but then when it crashes and i open the game again, all of the items that i just gathered are back...

      I tried removing the game from the ipad and reinstalling it but while it seemed to work with a new game, as when i connected to my Activate account, it started to crash again...

      If i use a wish stone at the well (which usually saves the game with each wish stone), it crashes...


      Hoping for any help anyone can give. I've put too much time and $ into the game to have it all go away now!


      Thanks all.