33 Replies Latest reply on Feb 2, 2013 12:10 PM by pauly02 RSS

    Anyone else notice the Black Hat has stopped working?

      I just went online to upload the patch and try it out. The first 2 games was on Yemen. Taking out spyplanes with the blackhat in both those games worked just fine. Then the next game was in Cargo, I go to take out a spy plane and as I pull out the blackhat, it flickers a few times and switches back to my gun. Other times, if you hold the button for the blackhat, all you see is yours hands in front of you flickering like crazy. So I leave the game and try another lobby. I go into Slums and the same thing happens again. I also notice when running it looks like i'm trying to switch weapons, or about to climb over something, it kind of twitches. All I udjusted before playing was my scope sensitivity, I adjusted it back during the last game but nothing changed.

      Has this happened to you?


      Edit; Having come out of the game and starting again it worked again. But i'll let you know if it happens again.