6 Replies Latest reply: Mar 19, 2013 2:27 AM by wierd worlds are these RSS

Black Screen On Startup After Mar 14th Update

When trying to run any of the three main exe's (icons on the dekstop) I get nothing but a black screen with a rotating "thinking" cursor. No music no nothing. I was able to get into single player one time and switch to MP from there, but since that one time it has stopped working.

 

Things that have not worked :

 

1. Video driver update.

 

2. Uninstall re-install of the entire game

 

3. Repair C++ install and re-install direct X both from game dir

 

Rig :

 

Win7 64bit

i7 2600k @4.5Ghz under water on the H100i

AsRock Extreme 7 Gen 3

16GB 1600mhz DDR3

3x EVGA GTX480's

PC Power & Cooling T12w PSU

 

There were no system changes - software/hardware before this issue occured. My feeling is that the lastest patch broke the 1920x1080 resolution fix that was implemented a month or two after game release. Some of you may remember only being able to play at 1680x1050 on your 1080p monitors. So now the game is stuck trying to load 1080p with no support for it? Just an idea....

  • Re: Black Screen On Startup After Mar 14th Update
    Wacko91405

    you can try deleting (or renaming) the hardware_mp, hardware_zm, hardware_sp and try starting the game to see if that fixes the black screen. What this will do is make the game think this is the first time you launched the game.

    • Re: Black Screen On Startup After Mar 14th Update

      Wacko, exactly the type of advice I was looking for. Are those folders or files under "mydocs" or are they under steamapps\common\COD *whatever*? I really have a feeling it's a corrupt config issue that is going on here. No other applications or games are having any type of issue Steam or otherwise.

      • Re: Black Screen On Startup After Mar 14th Update
        Wacko91405

        \steamapps\common\Call of Duty Black Ops II\players\

        • Re: Black Screen On Startup After Mar 14th Update

          Well after all of this TomF**kery it turned out to be an old version of FRAPS causing the issue. I stopped FRAPS and EVGA Precision both of which I run at all times and boom game starts right up. So, something in the patch must have changed something render wise and FRAPS threw a hissy. Back up and running with all 3 applications now. Thanks for the help.

          • Re: Black Screen On Startup After Mar 14th Update
            wierd worlds are these

            Ryme wrote:

             

            Well after all of this TomF**kery it turned out to be an old version of FRAPS causing the issue. I stopped FRAPS and EVGA Precision both of which I run at all times and boom game starts right up. So, something in the patch must have changed something render wise and FRAPS threw a hissy. Back up and running with all 3 applications now. Thanks for the help.

             

            You will probably find is was the EVGA Precision tool that was causing it, because I have found allot of games lately won't run if I have MSI Afterburner loaded and Fraps at the same time, but if I close MSI Afterburner the games run fine.

             

            MSI Afterburner and EVGA Precision are basically the same software, with different options available on one and a different name.

             

            I run the game all the time with Fraps running and have no issues but as soon as I load MSI Afterburner it messes up and the game won't load as in I get the same Black Screen with the cursor displaying the loading circle and then it crashes.

  • Re: Black Screen On Startup After Mar 14th Update
    Obmar

    Try disabling SLI