2 Replies Latest reply: Jan 12, 2013 1:11 AM by OmegaApex RSS

My Dilemma

Hello to all and on with my question.

 

I have always had a Moderate or Strict NAT since i have moved into the grandpa's house.  I had no problems with the original Black Ops or Black Ops II since being here and have always been placed into matches like normal and without much delay at all.  There was a brief period after installing the first patch released for Black Ops II that the NAT switched to OPEN for maybe a week and a half or so which i thought was strange.

 

Otherwise like i mentioned it always goes back and forth on it's own from Moderate to Strict.  My father has been wreaking havoc all day with the vacuum cleaner in the other room and during my first game of the day today right after the match ended, he had accidentally unplugged the router.  My game was frozen for a min or two, and i had to log out, go to test connection in the dashboard, log back in and the norm to get back onto multiplayer like usual when something like this happens.

 

However, i have not been able to get placed into a match for the past 1 1/2 hours since this occured.  No matter what mode i search, it either say's "waiting for host", "game starting in 0", or "waiting for 12 more players" and continues to run a search over and over without result.

 

My question is simple.  Is this going to remain jacked up like this, or will it go back to how it was for me for the past 4 months since moving in here.  I don't possibly see what unplugging the router could have done to make this happen.  Internet is working fine for my laptop like normal and pops' phone as usual so im a little lost as what's going on here.

 

I don't understand the issue.  I know having a strict or moderate NAT is potentially a matchmaking issue, but as i said i have never had the problem with it...EVER.  Now after the unplug and plugin, reconnect and search....i am having zero luck finding a game for 1 1/2 hours working on 2.

 

I have already tried search preferences 'best, normal, etc.' to no avail.  It does allow me to go to recent players list and select a random persons 'join session in progress', though the connection puts me at a single red to three yellow bars.  I have always maintained a three or four bar connection otherwise with minimal lag.

 

I have also tried turning the 360 off and back on with no result.

 

Anyone experience this problem other than myself?  Does it go away?

  • Re: My Dilemma
    rankismet

    You might consider getting a new router, ensuring your ports are forwarded properly, and hold the X button when your XBOX starts (this clears the cache).

     

    There are a couple of great threads about setting up your connection.

    • Re: My Dilemma

      I have opened the proper port for my 360 and my NAT is currently Open where it was previously Moderate or Strict.  I had to go to the respective site for the router in use, open the port, then restart the router.  The 360 didn't recognize i opened the port until i restarted the router.  (rest assured i followed the simple tutorial)

       

      And as far as i'm concerned i should be good to go.  Yet for some reason this game will still not put me into a match... ever......it still just searches & searches endlessly??

       

      Everything around here works & can access the internet just fine.  I had assumed getting my 360's NAT type to *open* would have fixed this problem as many things i have read online list that being the main factor for my issue of being placed into a game.  But for some reason it does not.  Is there another reason that could be the causing factor of this? 

       

      I just don't understand it & i'm sorry.